Quantcast
 
Results: 3Comments by: Rock
File: LibHarvensAddonsSettings03/14/20
outdated and confused
Posted By: Rock
is this ever going to be fixed? I downloaded the AS to LAM adapter mod, but that doesn't work because it says it relies on this library. I am very confused on how to get this fixed.
File: Votan's Minimap03/01/20
outdated
Posted By: Rock
keeps saying harven's addon settings is outdated.
File: HarvestMap03/01/20
outdated
Posted By: Rock
it says the zones are all outdated for me. does the mod just need to be updated to current version of the game?