Quantcast
 
Results: 13Comments by: NaterOfTheWired
File: Dolgubon's Lazy Writ Crafter06/24/20
strange bug
Posted By: NaterOfTheWired
So this is a strange one. No lua errors, just not performing as it should. Now on one of my characters, the addon works perfectly. It will auto-withdraw items from the bank no problem, but on my other character it reports into chat that it withdrew those items, but doesn't actually do anything. Edit: So I found out that one Dun...
File: LibAddonMenu06/22/20
With this new update LibAddonMenu n...
Posted By: NaterOfTheWired
With this new update LibAddonMenu no longer contains LibStub. This shouldn't actually cause problems, as addons always were supposed to include their own copy of LibStub when they added a copy of LibAddonMenu in the past, but as expected some didn't do that. If you run into problems, the best course of action is to ask the authors o...
File: ConspicuousQuestMarkers06/22/20
Planemeld of Old-Skool and New-Skool quest markers ;)
Posted By: NaterOfTheWired
I was lazy. The assisted and unassisted are currently the same for Old School. I will add something to differentiate them soon. Thank you for the idea. I just added it. https://i.postimg.cc/PxR7Pfg2/old-school-icons.png Is the color ok? Should it be something other than yellow so it isn't confused with the regular quests? I'm...
File: LibAddonMenu06/21/20
Re: Re: Update broke some addons
Posted By: NaterOfTheWired
So Minion just updated this Library and when I logon I get a bunch of errors from various addons. First one was DarkUI which was complaining AddOnMenu2.0 was missing or something, but the addons menu (to turn them on and off) did not complain about dependencies. And a few others like those other two addons from the same guy who d...
File: AwesomeGuildStore06/21/20
More Luq Errors.
Posted By: NaterOfTheWired
Again, i've been posting all over addons which are showing in these errors, just notticed these had AwesomeGuildStore listed with the errors. Not sure what any of it means, but these are all broken now and it lines up with your update to LibAddonMenu-2.0 https://cdn.discordapp.com/attachments/272384705301839872/7244391116282266...
File: PointsofColor06/21/20
Remove LibStub (same as DarkUI and CQM)
Posted By: NaterOfTheWired
https://cdn.discordapp.com/attachments/272384705301839872/724439310748876810/unknown.png Now this addon only got 1 Lua error instead of 2 like the other addons. I already commented about this new issue on the other addons pages, but decided to post the addon specific errors on their respective pages. Also, if I may make a sugge...
File: ConspicuousQuestMarkers06/21/20
Posted about this issue on DarkUI comments, same deal
Posted By: NaterOfTheWired
Posting these Lua errors here as they are specific to this addon, but its the same issue as DarkUi and PointsOfColor. https://cdn.discordapp.com/attachments/272384705301839872/724439166867341462/unknown.png https://cdn.discordapp.com/attachments/272384705301839872/724439431917862932/unknown.png So, basically like I said on the...
File: Wykkyd Toolbar06/21/20
LibAddonMenu2.0 r31 removed LibStub so this is broken
Posted By: NaterOfTheWired
Here are the Lua errors I got. https://cdn.discordapp.com/attachments/272384705301839872/724439396568268930/unknown.png https://cdn.discordapp.com/attachments/272384705301839872/724439221015674960/unknown.png Just got a bunch of errors when I logged on because the r31 update to LibAddonMenu-2.0 removed the embedded LibStub. So...
File: LibAddonMenu06/21/20
Update broke some addons
Posted By: NaterOfTheWired
So Minion just updated this Library and when I logon I get a bunch of errors from various addons. First one was DarkUI which was complaining AddOnMenu2.0 was missing or something, but the addons menu (to turn them on and off) did not complain about dependencies. And a few others like those other two addons from the same guy who d...
File: SpentSkillPoints06/21/20
Is it dead?
Posted By: NaterOfTheWired
Is this addon dead? It hasn't been updated since August 2019/Scalebreaker 5.1.5. Does this work with the current version or are there issues? Can they be fixed on my side? I would love to use this but dont want to install a broken/out of date addon.
File: DarkUI06/08/20
Broken?
Posted By: NaterOfTheWired
So is this addon broken atm? I don't understand why it still requires LibStub when that Library has been replaced by in game features. I would love to use this as I love Dark UI mods, but with all the bugs I see others talk about, I guess I will wait for an update. Edit: New update of LibAddonMenu-2.0 r31 removed the embedded LibS...
File: ESO Graphics Extender06/05/20
DLL for Depth Buffer Access for Reshade 4.x.x?
Posted By: NaterOfTheWired
So it is understandable that ZOS allows mods like Hook64 (outdated and discontinued) and Reshade to work and they know they arent used for cheating and cant be. So I want the dll for Reshade to enable the Depth buffer access in ESO, but the Reshade in this download is for Reshade 3.0, and I am on Reshade 4.6.x and made my own preset....
File: PhinixUI06/02/20
Question about out-of-date/unsupported Libraries
Posted By: NaterOfTheWired
I have a question about the libraries your compilation requires. So on the library list, it shows LibFilters-2.0, but Advanced Filters requires LibFilters-3.0. So should I just toss LibFilters-2.0 and go with LibFilters-3.0, or have them both? I feel some clarification for libraries that are out of date and unsupported or replaced sh...